Server tests

Share business templates, ideas, experiences, etc with fellow Servoy developers here

Server tests

Postby Stef » Thu Oct 07, 2004 5:46 pm

We would like to test the performance of our online-test server with as many clients as possible. We already went up to 40 concurrent clients, but would like to see the performance when more than 200 clients are online.

Who would like to participate? We will publish the results and our experiences after the test.

Date and time for the test:

Friday october 10

New york: 11 am
Los Angeles: 8 am
London: 16 pm
Brussels: 17 pm
Sydney: 1 am
Tokyo: 0 am

Testserver:
http://217.71.124.71:8080/startup.htm
Click on the logo to start.

Thanks in advance!

Stef
Stef
 
Posts: 208
Joined: Wed May 28, 2003 2:19 pm
Location: Kasterlee, Belgium

Postby IT2Be » Thu Oct 07, 2004 6:46 pm

Stef what's the date? Friday October 8 or Sunday October 10???
Marcel J.G. Trapman (IT2BE)
SAN partner - Freelance Java and Servoy
Servoy Components - IT2BE Plug-ins and Beans for Servoy
ServoyForge - Open Source Components for Servoy
User avatar
IT2Be
Servoy Expert
 
Posts: 4763
Joined: Tue Oct 14, 2003 7:09 pm
Location: Germany

Postby Stef » Thu Oct 07, 2004 6:49 pm

Sorry! :oops:

Friday October 8, but it's a little early I guess! I don't think this message will be read by a lot of people.

I will check the replies tomorrow.
Stef
 
Posts: 208
Joined: Wed May 28, 2003 2:19 pm
Location: Kasterlee, Belgium

Postby Harry Catharell » Fri Oct 08, 2004 10:32 am

Stef,

I am due to be in the office at 1600 hrs GMT today and will do my best to be online

Harry
Harry Catharell
 
Posts: 812
Joined: Fri Sep 26, 2003 10:23 am
Location: Milton Keynes, England

Postby automazione » Fri Oct 08, 2004 6:49 pm

Hi Stef.

Been a little late for test-time (sorry...) but logged in with no problem... Really nice!!.. now I'm going back to take another tour. (the registration code was on my mail after 3 seconds!!!)

Only one missing link... the demo one .. http://www.willcom.be/demo1.htm

If you want to repeat the test count on me (just send me a private message... so I'm shure will not miss your post!!)


bye
Enrico Arata
Servoy Italia
automazione
 
Posts: 366
Joined: Thu Apr 24, 2003 11:37 am
Location: Torino, Italy

Postby Stef » Sat Oct 09, 2004 11:45 am

Only 5 clients were online (thanks!)... I guess the timespan was to short to reach enough people. :(

Maybe we'll try again next week.

About the dead link http://www.willcom.be/demo1.htm : well be repaired this weekend.

Thanks,

Stef
Stef
 
Posts: 208
Joined: Wed May 28, 2003 2:19 pm
Location: Kasterlee, Belgium

Postby dbonnett » Sat Oct 09, 2004 5:21 pm

Stef,
Sorry I wasn't able to participate in the stress testing yesterday, hopefully the next time will work out.
I really appreciate the opportunity to see how others are designing their interfaces and solutions; I am building my case to truly jettison the old Filemaker philosophy as I migrate my client to Servoy and I can use all the ammunition I can find :wink:

BTW: On the "first time" screen (in English), "strongly" is mispelled..
dbonnett
 
Posts: 31
Joined: Fri May 14, 2004 10:59 pm
Location: Boulder, CO

Postby Harry Catharell » Mon Oct 11, 2004 3:12 pm

Sorry from me to Stef :-(

Maybe next time ?

Harry
Harry Catharell
 
Posts: 812
Joined: Fri Sep 26, 2003 10:23 am
Location: Milton Keynes, England

Postby Morley » Tue Oct 12, 2004 8:21 pm

Just discovered this thread. Tried to log on and take a look. It accepted the serial number given, took my information and then denied me access.

Probably did something dumb. If that's the case I won't be the last. The process needs some feedback mechanism for just such situations.
Morley Chalmers
7Office Inc.
User avatar
Morley
 
Posts: 891
Joined: Fri Apr 25, 2003 4:54 pm
Location: Toronto, Canada

Postby Stef » Tue Oct 12, 2004 10:29 pm

Hi Morley,

Thanks for trying!

Never heard difficulties about logging in or subscribing...

85 already subscribed succesfully (friends, family, clients, forum,...)

But we are working on it to make it more easier.

Best regards,
Stef
Stef
 
Posts: 208
Joined: Wed May 28, 2003 2:19 pm
Location: Kasterlee, Belgium

Postby pbakker » Tue Oct 12, 2004 10:52 pm

Hi stef,

I must agree here with morley a bit...

It took me three times, because I wanted to do it too fast.

One of the things: there is no validation of the emailadress. You can type whatever you like, press the button and the system says the email has been send.

Furthermore, the link between the registrationcode entry area and the rest is not clear at first sigth. Maybe disable the entry fields untill a valid code has been entered?

Just giving my idea here. The Solution looks pretty nice and besides the login "trouble" I had, it all looked very solid.

Paul

PS: Can you post how you changed to logo in the WebStart window into your own logo?
pbakker
 
Posts: 2821
Joined: Wed Oct 01, 2003 8:12 pm
Location: Amsterdam, the Netherlands

Postby Morley » Tue Oct 12, 2004 11:22 pm

What confused me was the setup required (going from memory) a company name, a user name, a real name, a password and I'm pretty sure something else. At any rate I remember entering my name twice, once all lower case, the other time with a cap M. I wasn't clear on the utility of these various fields when filling them in.

I became confused about what name I should use to log in. I tried several combinations and it refused them all.

Not surprised you heard nothing from people who had difficulty. I almost didn't respond to this thread. Clutzes abound and I'm the leader of the pack. :lol:
Morley Chalmers
7Office Inc.
User avatar
Morley
 
Posts: 891
Joined: Fri Apr 25, 2003 4:54 pm
Location: Toronto, Canada


Return to Sharing Central

Who is online

Users browsing this forum: No registered users and 2 guests