Labels on Table View list (6.1.3) in SC on Mac

Questions and answers for designing and implementing forms in Servoy

Labels on Table View list (6.1.3) in SC on Mac

Postby tgs » Wed Dec 12, 2012 5:28 pm

Hi,

I would like to replace the fields on a Table View list by labels, but the label objects are not displayed in the debug Client on Mac!?
This is working well on Win 7 and Servoy 6.1.3, why not with Servoy Developer 6.1.3 on Mac?
If I start the solution made on Win in the Smart Client on Mac from the App Server, all is working as expected.

Regards
Thomas Schnaus
SAN Developer
yomotec GmbH
User avatar
tgs
 
Posts: 847
Joined: Wed Oct 04, 2006 12:05 pm
Location: Germany

Re: Labels on Table View list (6.1.3) in SC on Mac

Postby mboegem » Wed Dec 12, 2012 11:57 pm

Hi Thomas,

just tried in a clean install of v6.1.3, but this works as expected in a debug-client on Mac (java version "1.6.0_35")
_____________________
Marc Boegem
Solutiative / JBS Group, Partner
• Servoy Certified Developer
• Servoy Valued Professional
• Freelance SAN Developer

Image
User avatar
mboegem
 
Posts: 1440
Joined: Sun Oct 14, 2007 1:34 pm
Location: Hoofddorp, The Netherlands

Re: Labels on Table View list (6.1.3) in SC on Mac

Postby tgs » Thu Dec 13, 2012 5:50 pm

Now it is also working in the debug-client of my Servoy developer on Mac!
I made a complete new and clean install of Servoy dev. 6.1.3, but I think the real reason to get it work is that I don't copy labels on the form anymore and create new ones from the Palette.

Regards
Thomas Schnaus
SAN Developer
yomotec GmbH
User avatar
tgs
 
Posts: 847
Joined: Wed Oct 04, 2006 12:05 pm
Location: Germany


Return to Forms

Who is online

Users browsing this forum: No registered users and 2 guests

cron