html area not running video .

Forum to discuss the Web client version of Servoy.

html area not running video .

Postby ashutoslenka426 » Tue May 16, 2017 7:07 am

Hi All ,

I have a very simple code . This works fine in normal html file .
Code: Select all
<html>
<object width="425" height="344" data="https://www.youtube.com/v/F9Bo89m2f6g&hl=en&fs=1"></object>
</html>


why it is not working in html area ? . Please find the below code . It is supporting other tags like image tag . Is it not supporting object tag or not able to open the URL ? .
Code: Select all
runVideo =    '<html><body>'+
               '<object width="425" height="344" data="http://www.youtube.com/v/F9Bo89m2f6g&hl=en&fs=1">'+
               '</object>'+
            '</body></html>';
AL
ashutoslenka426
 
Posts: 232
Joined: Thu Jan 26, 2012 3:38 pm

Re: html area not running video .

Postby ashutoslenka426 » Tue May 16, 2017 8:08 am

will it support html 5 ?
AL
ashutoslenka426
 
Posts: 232
Joined: Thu Jan 26, 2012 3:38 pm

Re: html area not running video .

Postby sovan107 » Wed May 17, 2017 8:18 am

Hi Ashutos,

I have checked your code and this is working fine at my end. What I did :
1) Placed a variable on the js file and attached that form to the html area.
2) Inside onLoad method, attached the html snippet to that HTML area.
3) On UI, it renders the video placed and it also played as expected.

In case you see any issues coming on your console, do post here.

Video PNG.jpg


Thanks
Sovan
You do not have the required permissions to view the files attached to this post.
sovan107
 
Posts: 1
Joined: Sat Dec 13, 2014 9:25 am


Return to Servoy Web Client

Who is online

Users browsing this forum: No registered users and 1 guest