Java Service Wrapper Upgrade and Expired License

Questions and Answers on installation, deployment, management, locking, tranasactions of Servoy Application Server

Java Service Wrapper Upgrade and Expired License

Postby goldcougar » Fri Oct 14, 2016 6:12 pm

Servoy 8.1 still ships with version 3.3 of the Java Service Wrapper with a license from 2011. Version 3.5 is out with some additional useful features (like the wrapper.check.deadlock.* properties).

Can we get an updated version with updated license? Using current license with newest version doesn't work.


http://wrapper.tanukisoftware.com/doc/english/release-notes.html
Scott Butler
iTech Professionals, Inc.
SAN Partner

Servoy Consulting & Development
Servoy University- Free Training Videos
Servoy Guy- Free Plugins, Tips & Resources
ServoyForge- Open Source Servoy Components
User avatar
goldcougar
Servoy Expert
 
Posts: 657
Joined: Sun Jan 08, 2006 7:15 am
Location: Cincinnati, OH

Re: Java Service Wrapper Upgrade and Expired License

Postby jcompagner » Thu Oct 20, 2016 2:31 pm

We don't plan to upgrade the wrapper
Because the current way forward is WAR deployment (requirement for NGClient) and then the wrapper is not used at all (Tomcat already has its own window services integration)

You can always buy a standalone service license if you want to use the latest. (its not that expensive)
Johan Compagner
Servoy
User avatar
jcompagner
 
Posts: 7977
Joined: Tue May 27, 2003 7:26 pm
Location: The Internet


Return to Servoy Server

Who is online

Users browsing this forum: No registered users and 2 guests