Specify Java Version

Questions, answers, tips and ideas on Servoy Client

Specify Java Version

Postby lhale » Wed Jul 23, 2014 11:07 pm

I am trying to figure out how to configure a required java version. How can I pass <j2se version="1.6.*"> to the .jnlp file that servoy creates for client startup. I cannot seem to find the setting on the servoy-admin page. My solution requires Java 6.

Thanks
lhale
 
Posts: 107
Joined: Mon Mar 17, 2008 3:49 pm

Re: Specify Java Version

Postby jcompagner » Wed Dec 31, 2014 5:26 pm

in the admin page we have options where you can set the min and max version of java. that will then generate the right stuff in the jnlp
Johan Compagner
Servoy
User avatar
jcompagner
 
Posts: 7977
Joined: Tue May 27, 2003 7:26 pm
Location: The Internet


Return to Servoy Client

Who is online

Users browsing this forum: No registered users and 1 guest