Page 1 of 1

java 7 Mac issue

PostPosted: Mon Feb 20, 2012 6:09 pm
by tgs
I have installed the OpenJDK 7 on Mac and get this in the Terminal:
Code: Select all
java version "1.7.0_04-ea"
Java(TM) SE Runtime Environment (build 1.7.0_04-ea-b12)
Java HotSpot(TM) 64-Bit Server VM (build 23.0-b15, mixed mode)

This are the Java preferences settings:
Image
But if I start a solution in the Smart Client, it opens with Java 1.6.0_29.
Image
And also the Servoy 6.0.5 Developer ist running automatically with Java 1.6.0_29 and not Java 1.7.0_04.

If I make the Java 1.6.0_29 preferences inactive, I get an error like this:
Image
Do I understand anything wrong or why doesn't start Servoy with Java 7?

Regards