Compatibility with future Java Versions

Discuss all problems you have with Servoy here. It might help to mention the Servoy version and Operating System version you are using

Compatibility with future Java Versions

Postby Bernd.N » Wed Jan 27, 2016 10:38 am

Users usually have an automatic Java update process installed, especially as new Java updates close critical security issues.
Would there be a process possible that new Java updates are tested by Servoy before users install them, so that the testers run into problems and not the end users?
It creates a lot of displeasure amongst your users when they run into compatibility issues with new Java versions, and the otherwise nice Servoy solution is then blamed about that. :|
At least, there is a website for Java Release Candidates, and it would be good if the coming Java 76 will not create problems:
http://www.oracle.com/technetwork/artic ... 42245.html
Bernd Korthaus
LinkedIn
Servoy 7.4.9 SC postgreSQL 9.4.11 Windows 10 Pro
User avatar
Bernd.N
 
Posts: 474
Joined: Mon Oct 21, 2013 5:57 pm
Location: Langenhorn, North Friesland, Germany

Return to Discuss possible Issues and Bugs

Who is online

Users browsing this forum: No registered users and 5 guests