Not working HTML5 Editor since 8.2

Discuss all problems you have with Servoy here. It might help to mention the Servoy version and Operating System version you are using

Not working HTML5 Editor since 8.2

Postby Crusher.Markus » Tue Sep 12, 2017 12:25 pm

Hi,

since the update from servoy 8.1.4 to 8.2 we have problems with the html5 editor.
No form elements are displayed and can't switch back to the standard editor.
It doesn't matter if switching from the standard editor to the html5 editor or open a form with a webcomponent element and the form editor tries to open it with the html5 editor automatically.

Please advise.
Thanks
Attachments
Form Editor HTML5 Editor.png
html5 editor not working
Form Editor HTML5 Editor.png (47.45 KiB) Viewed 625 times
Form Editor Standard Editor.png
standard editor working
Form Editor Standard Editor.png (46.05 KiB) Viewed 625 times
Crusher.Markus
 
Posts: 6
Joined: Tue Nov 22, 2016 3:55 pm

Re: Not working HTML5 Editor since 8.2

Postby jcompagner » Thu Sep 14, 2017 10:16 am

for others that also have this, do you switched the default port 8080 to something else?
So is the editor url that is generated and logged to the workspace log file when opening an editor an url with a port number that is not 8080?
It seems that we have a problem when that is not the case: https://support.servoy.com/browse/SVY-11550
Johan Compagner
Servoy
User avatar
jcompagner
 
Posts: 7987
Joined: Tue May 27, 2003 7:26 pm
Location: The Internet


Return to Discuss possible Issues and Bugs

Who is online

Users browsing this forum: No registered users and 3 guests

cron