svyGoogleMaps & Multifileuploader problem in Webclient

Questions and Answers on installation, deployment, management, locking, tranasactions of Servoy Application Server

svyGoogleMaps & Multifileuploader problem in Webclient

Postby briese-it » Wed Feb 14, 2018 1:10 pm

Hello,
I have a problem with googleMaps and maybe the same problem with the MultiFileUploader in webclient on the application server (testserver and production server).
Both are running fine in developer smart/webclient and application servers smartClient.
Calling with webclient on the Application server results with the small loading info on the webpages right top corner and nothing happens.
I think the webservice stucks in this moment. There are no errors and no infos in the logfile during this process.
After refreshing the webpage, googleMaps is running fine until logging out from that application.
Multifileupoader is not shown after refreshing.....

Any ideas? Servers are running with Win2008R2 and Servoy 8.2.2
Michael Harms
Briese Schiffahrts GmbH & Co.KG, Germany
- Servoy 8.3.1 Running on Windows 2008R2 DataCenter - MSSQL2008
User avatar
briese-it
 
Posts: 125
Joined: Mon Jun 20, 2011 1:50 pm
Location: Leer, Germany

Re: svyGoogleMaps & Multifileuploader problem in Webclient

Postby briese-it » Thu Feb 22, 2018 9:13 am

Nobody?
Michael Harms
Briese Schiffahrts GmbH & Co.KG, Germany
- Servoy 8.3.1 Running on Windows 2008R2 DataCenter - MSSQL2008
User avatar
briese-it
 
Posts: 125
Joined: Mon Jun 20, 2011 1:50 pm
Location: Leer, Germany


Return to Servoy Server

Who is online

Users browsing this forum: No registered users and 2 guests

cron