# Could not find repository server

**URL:** <https://forum.servoy.com/t/could-not-find-repository-server/2416>\
**Category:** Classic Servoy\
**Created:** [August 5, 2004, 7:31pm UTC](https://forum.servoy.com/t/could-not-find-repository-server/2416 "2004-08-05T19:31:50Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![callenw](https://avatars.discourse-cdn.com/v4/letter/c/d2c977/32.png) [@callenw](https://forum.servoy.com/u/callenw)\
**Post date:** [August 5, 2004, 7:31pm UTC](https://forum.servoy.com/t/could-not-find-repository-server/2416/1 "2004-08-05T19:31:50Z")

</div>

Below is the error I am getting:

# ./servoy\_server.sh

Loading servoy.properties from /servoy.properties  
Loading - Done  
Exception in thread “main” com.servoy.j2db.persistence.RepositoryException: Could not find repository server: ‘repository\_server’  
at com.servoy.j2db.persistence.ServerManager.getRepositoryServer(Unknown Source)  
at com.servoy.j2db.server.ApplicationServer.main(Unknown Source)

# 

Here is the contents of:

# cd sybase\_db

# ls

charsets scripts sybase.config

# 

I do not have an error log that may explain why sybase does not start up.

I am using Solaris 9 for Sparc. Any thoughts?

---

<div class="post-metadata">

**Author:** ![Jan\_Blok](https://avatars.discourse-cdn.com/v4/letter/j/41988e/32.png) [@Jan\_Blok](https://forum.servoy.com/u/Jan_Blok)\
**Post date:** [August 6, 2004, 8:56am UTC](https://forum.servoy.com/t/could-not-find-repository-server/2416/2 "2004-08-06T08:56:58Z")

</div>

The Servoy server never starts a database, we do start a database in developer for convinience so it runs out of the box, but we dislike that…  
An application should not start a real database (a not embedded one) is our opinion
