Again...repository problem

Release notes for Servoy betas

Again...repository problem

Postby ROCLASI » Sun Feb 01, 2004 11:54 am

I finally got time to look at the new RC3 release and get the following problem when Servoy tries to save the solution.
Same thing happens when you try to import a solution.

java.sql.SQLException: ERROR: value too long for type character varying(250)


Seems something went wrong when updating the repository for the new Servoy version.
I am using PostgreSQL 7.3.3 on Mac OSX 10.3.2.
Robert Ivens
SAN Developer / Servoy Valued Professional / Servoy Certified Developer

ROCLASI Software Solutions / JBS Group, Partner
Mastodon: @roclasi
--
ServoyForge - Building Open Source Software.
PostgreSQL - The world's most advanced open source database.
User avatar
ROCLASI
Servoy Expert
 
Posts: 5438
Joined: Thu Oct 02, 2003 9:49 am
Location: Netherlands/Belgium

Postby IT2Be » Sun Feb 01, 2004 2:09 pm

Robert, I noticed that the update throws a new postgres driver in it's drivers directory. Maybe that's the issue...
Marcel J.G. Trapman (IT2BE)
SAN partner - Freelance Java and Servoy
Servoy Components - IT2BE Plug-ins and Beans for Servoy
ServoyForge - Open Source Components for Servoy
User avatar
IT2Be
Servoy Expert
 
Posts: 4766
Joined: Tue Oct 14, 2003 7:09 pm
Location: Germany

Postby ROCLASI » Sun Feb 01, 2004 9:51 pm

Marcel, I changed the driver back to the 1.2 version and it gave the same result.
So it's something else.
Robert Ivens
SAN Developer / Servoy Valued Professional / Servoy Certified Developer

ROCLASI Software Solutions / JBS Group, Partner
Mastodon: @roclasi
--
ServoyForge - Building Open Source Software.
PostgreSQL - The world's most advanced open source database.
User avatar
ROCLASI
Servoy Expert
 
Posts: 5438
Joined: Thu Oct 02, 2003 9:49 am
Location: Netherlands/Belgium

Postby Jan Blok » Mon Feb 02, 2004 11:37 am

Can you mail us the solution?, so we can have a look how this is possible.
Jan Blok
Servoy
Jan Blok
 
Posts: 2684
Joined: Mon Jun 23, 2003 11:15 am
Location: Amsterdam

Postby ROCLASI » Tue Feb 03, 2004 2:11 pm

Oddly enough now it all works.
I did upgrade to Java 1.4.2 though...maybe that had something to do with it...

Anyway, thanks for the input.
Robert Ivens
SAN Developer / Servoy Valued Professional / Servoy Certified Developer

ROCLASI Software Solutions / JBS Group, Partner
Mastodon: @roclasi
--
ServoyForge - Building Open Source Software.
PostgreSQL - The world's most advanced open source database.
User avatar
ROCLASI
Servoy Expert
 
Posts: 5438
Joined: Thu Oct 02, 2003 9:49 am
Location: Netherlands/Belgium


Return to Latest Releases

Who is online

Users browsing this forum: No registered users and 2 guests