installer will not run on MacOSX 10.3 (Panther)

Release notes for Servoy betas

installer will not run on MacOSX 10.3 (Panther)

Postby marspan » Sat Nov 29, 2003 9:28 am

Just tried to open the installer .jar under a freshly installed Panther. Did not work. Console gave the following report:

Exception in thread "main" java.util.zip.ZipException: error in opening zip file
at java.util.zip.ZipFile.open(Native Method)
at java.util.zip.ZipFile.<init>(ZipFile.java:112)
at java.util.jar.JarFile.<init>(JarFile.java:117)
at java.util.jar.JarFile.<init>(JarFile.java:55)

What to do?

Martin Spanjaard
marspan
 

corrupt file

Postby Bert » Sat Nov 29, 2003 12:19 pm

Hi Martin,
Sounds like you downloaded a corrupt installer-file (about 26,3 Mb).
Did you try to download a new one (don't forget to restart your Mac)
Don't know if it helps but did you upgrade to 10.3.1 (always try to get the latest Java-version on your Mac)

Hope this helps...
Bert de Graaff
ATB Software Servoy Developer manage your business anywhere
User avatar
Bert
 
Posts: 201
Joined: Tue May 20, 2003 11:16 am
Location: Stramproy - NL


Return to Latest Releases

Who is online

Users browsing this forum: No registered users and 1 guest