upgradeRepository option stalls install - RESOLVED

Questions and answers for all installation-related topics for Servoy products

upgradeRepository option stalls install - RESOLVED

Postby joe26 » Sat Jan 04, 2020 12:06 am

Hi everybody!

Had to drop back to an earlier revision of postgreSQL version 9.5.

Welcome to 2020!

I've an error on just upgrading the repository fter an install, which MAY be resolved on a reboot.
Had to drop back to an earlier revision of postgreSQL version 9.5.

Just in case, I'm posting it here:
E:\STSX\application_server>servoy_server.bat -upgradeRepository
Java HotSpot(TM) 64-Bit Server VM warning: ignoring option MaxPermSize=128m; sup
port was removed in 8.0
Creating repository.
Error creating repository: com.servoy.j2db.persistence.RepositoryException: org.
postgresql.util.PSQLException: ERROR: relation "servoy_elements" does not exist


This is a 7.4.8 install, on a separate postgres installation of postgresql-12.1-3-windows-x64 and pgadmin4.

Hints?

Thanks,
--Joe.
joe26
 
Posts: 146
Joined: Wed Jun 19, 2013 10:30 pm

Return to Installation

Who is online

Users browsing this forum: No registered users and 2 guests