Search command (CTRL-H) in Eclipse doesn't select element

Discuss all feature requests you have for a new Servoy versions here. Make sure to be clear about what you want, provide an example and indicate how important the feature is for you

Re: Search command (CTRL-H) in Eclipse doesn't select element

Postby lvostinar » Tue Mar 09, 2010 10:40 am

ok, we merged the fix into Servoy 5 , will be present into 5.1.1
Laurian Vostinar
Servoy
lvostinar
 
Posts: 1051
Joined: Tue Feb 19, 2008 10:53 am

Re: Search command (CTRL-H) in Eclipse doesn't select element

Postby jcompagner » Tue Mar 09, 2010 11:00 am

+1 for Laurian!
Johan Compagner
Servoy
User avatar
jcompagner
 
Posts: 8212
Joined: Tue May 27, 2003 7:26 pm
Location: The Internet

Re: Search command (CTRL-H) in Eclipse doesn't select element

Postby Harjo » Tue Mar 09, 2010 11:02 am

:D Thanks Laurian!
Harjo Kompagnie
Direct ICT / Servoy Hosting / ServoyCamp
Servoy Certified Developer
Servoy Valued Professional
SAN Developer
User avatar
Harjo
 
Posts: 4296
Joined: Fri Apr 25, 2003 11:42 pm
Location: DEN HAM OV, The Netherlands

Re: Search command (CTRL-H) in Eclipse doesn't select element

Postby michel » Tue Mar 09, 2010 1:11 pm

Good work, definitely +1 for Laurian!
Michel van Klink
Vision Development
michel
 
Posts: 186
Joined: Mon Sep 22, 2008 10:53 am
Location: Boskoop, The Netherlands

Re: Search command (CTRL-H) in Eclipse doesn't select element

Postby rafig » Wed Mar 10, 2010 12:54 am

[EDIT: I'd meant me too wanting the feature, then noticed the above, but I guess I too am congratulating...]
Ik Okk!!
(I think that means me too in Dutch :D )

Rafi
Last edited by rafig on Wed Mar 10, 2010 12:55 am, edited 1 time in total.
Servoy Certified Developer
Image
rafig
 
Posts: 537
Joined: Mon Dec 22, 2003 12:58 pm
Location: Watford, UK

Re: Search command (CTRL-H) in Eclipse doesn't select element

Postby jcompagner » Wed Mar 10, 2010 12:55 am

rafig wrote:Ik Okk!!
(I think that means me too in Dutch :D )

Rafi


bijna!
Johan Compagner
Servoy
User avatar
jcompagner
 
Posts: 8212
Joined: Tue May 27, 2003 7:26 pm
Location: The Internet

Re: Search command (CTRL-H) in Eclipse doesn't select element

Postby amcgilly » Thu Apr 01, 2010 11:09 pm

Thanks a lot for squeezing that fix into 5.1.1 - I'm using it and it's a big time saver.
Adrian McGilly
Servoy Developer

Image
amcgilly
 
Posts: 374
Joined: Fri Dec 09, 2005 12:03 am
Location: San Francisco, CA

Previous

Return to Discuss Feature Requests

Who is online

Users browsing this forum: No registered users and 1 guest