Choosing a Jasper package

Questions and answers on developing, deploying and using plugins and JavaBeans

Choosing a Jasper package

Postby steve1376656734 » Mon Apr 25, 2022 10:03 am

Hi,

In the "Getting Started Guide" on the wiki section of the Jasper plugin, there is a section on Choosing the Correct Version. In this it mentions the difference between the Basic, ChartNScript and Advanced versions of the plugin.

However, when you go to the releases page there is also another version called Barcode. Does anyone know where this sits in the hierarchy of versions? i.e. Does the Barcode version include the ChartNScript functions and Groovy, does the ChartNScript version include the Barcode functionality or are they completely separate and you can't have both Barcode and ChartNScript unless you build it from scratch with the Advanced version?

Thanks
Steve
Steve
SAN Developer
There are 10 types of people in the world - those that understand binary and those that don't
steve1376656734
 
Posts: 271
Joined: Fri Aug 16, 2013 2:38 pm
Location: Lanzarote

Return to Plugins and Beans

Who is online

Users browsing this forum: No registered users and 5 guests