svyphonegap launchnavigator error

Questions and answers on developing, deploying and using plugins and JavaBeans

svyphonegap launchnavigator error

Postby j.kuizenga » Fri Sep 23, 2022 3:32 pm

I'm trying to get the phonegap launchnavigator working but it's throwing an alert in the borwser but also the actual android app.

This is all the code im calling and I have the app plugin available.
This is the error I'm getting.
the phonegap plugin is 1.15 and im on the 2022.3 version in a NGclient
error opening linklaunchnavigator is not defined


Code: Select all
      var address = stop.address;
      plugins.svyphonegapLaunchNavigator.launchNavigator(address);
j.kuizenga
 
Posts: 4
Joined: Wed Jul 13, 2022 10:03 am

Re: svyphonegap launchnavigator error

Postby tnguyen » Mon Sep 26, 2022 5:04 pm

Hi, could you provide a sample solution?
Please create a support ticket at https://support.servoy.com/
and include this information. We will also need to know how you are generating the android application to further help.
tnguyen
 
Posts: 13
Joined: Mon Sep 29, 2014 8:40 am


Return to Plugins and Beans

Who is online

Users browsing this forum: No registered users and 2 guests

cron