Jasper Server Plugin not printing the character ů

Questions and answers on developing, deploying and using plugins and JavaBeans

Jasper Server Plugin not printing the character ů

Postby Bernd.N » Thu Jun 16, 2016 7:38 pm

We have a customer from Czechia who needs to print the character ů in his street adress, just printing u is not enough.
We store everything in UTF in a postgres database, but when a purchase order form is printing by the Jasper Server Plugin, exactly that character does not make it.
iReport is printing it fine in the preview, and also a PDF that is printed from iReport shows that character.

Did anyone else have problems with special east-european characters like that in printing with the Jasper Server Plugin and solved it?
We tried the fonts Verdana and Arial.
Bernd Korthaus
Servoy 7.4.9 SC postgreSQL 9.4.11 Windows 10 Pro
User avatar
Posts: 544
Joined: Mon Oct 21, 2013 5:57 pm
Location: Langenhorn, North Friesland, Germany

Re: Jasper Server Plugin not printing the character ů

Postby sanneke » Tue Jan 17, 2017 4:29 pm

Is solved, for other readers, more info here: https://support.servoy.com/browse/SVY-10129
Yield Software Development: Need help on your project?
User avatar
Posts: 383
Joined: Thu Jun 15, 2006 9:20 am
Location: Amersfoort

Return to Plugins and Beans

Who is online

Users browsing this forum: No registered users and 3 guests