v1.3.3 of FullCalendar Scheduler is incompatible with v3.8.2

Questions and answers on designing your Servoy solutions, database modelling and other 'how do I do this' that don't fit in any of the other categories

v1.3.3 of FullCalendar Scheduler is incompatible with v3.8.2

Postby roddy » Wed Sep 22, 2021 7:46 am

Having just updated the Full Calendar component to 2.0.0 in the Servoy Package Manager (in 2021.03.1 LTS), I am getting the following error:
Code: Select all
v1.3.3 of FullCalendar Scheduler is incompatible with v3.8.2 of the core
Please see http://fullcalendar.io/support/

I checked the link but it redirects me to a getting help page with no information (or links to information) on compatibility. Neither of these version numbers relate to the version in the SPM; there is no indication what the core is or the relevance of the version numbers.

Can anyone provide any further information? Is there a version I should rollback to?
roddy
 
Posts: 65
Joined: Mon Oct 26, 2020 12:32 am

Return to Programming with Servoy

Who is online

Users browsing this forum: No registered users and 6 guests