Error Loading Solution - Kind Of

Questions and Answers on installation, deployment, management, locking, tranasactions of Servoy Application Server

Error Loading Solution - Kind Of

Postby bcusick » Mon Sep 10, 2018 6:11 pm

Hey Guys,

I got the dreaded "Error Loading Solution" when I tried to open a new solution from the server (works FINE in developer). Of course, there is nothing in the server log to help.... :roll:

So, I did all the stuff I could think of:

    Take off the login solution
    Un-hook the startup method
    Delete the solution from the server, restart it, the re-import


BUT - then I created a blank solution (literally nothing in it) - and made the "problem loading" solution a module.

I exported the "shell" solution, imported into the server - and when then the "problem loading" solution loads perfectly.

Anyone know where I can look to track down the problem?

Bob Cusick
Posts: 1240
Joined: Wed Apr 23, 2003 11:27 pm
Location: Thousand Oaks, CA USA

Re: Error Loading Solution - Kind Of

Postby Andrei Costescu » Fri Oct 26, 2018 10:51 am

Was there any other difference between the import and export settings that you used when it didn't work and when it worked with the "shell" solution? I mean apart from the obvious shell solution...
Sounds a bit difficult to narrow down... can you reproduce it with a blank repo. server? If so, you could create a case with the solution/export that has this behavior.

You could also check the tomcat/container logs to see if they show anything related to this problem.
Andrei Costescu
Andrei Costescu
Posts: 946
Joined: Tue Jun 26, 2007 3:14 pm

Return to Servoy Server

Who is online

Users browsing this forum: No registered users and 3 guests