Unable to Launch Client

Questions, answers, tips and ideas on Servoy Client

Unable to Launch Client

Postby tommygill » Tue Sep 28, 2010 7:03 pm

Hi All

I am deploying and I am having a problem launch the client on users machine. It throws the following error:
"Unable to load resource: (localhost:8080/plugins/spellcheck/RapidSpell_US_UK_Dict.jar?version-id=1283221314000, 1283221314000)"

This is the response on all user machine.

Your help is greatly appreciated.
Tom

Mac OS X 10.6.7
Servoy version 5.2.0 -build 997
Java Version 1.6.0_20
User avatar
tommygill
 
Posts: 110
Joined: Thu Jan 27, 2005 1:38 pm
Location: Columbus, Indiana, USA

Re: Unable to Launch Client

Postby ROCLASI » Tue Sep 28, 2010 7:09 pm

Hi Tom,

It sounds like a signing issue. In the error dialog you usually have the ability to get more info. What does that say ?
Robert Ivens
SAN Developer / Servoy Valued Professional / Servoy Certified Developer

ROCLASI Software Solutions / JBS Group, Partner
Twitter: @roclasi
--
ServoyForge - Building Open Source Software.
PostgreSQL - The world's most advanced open source database.
User avatar
ROCLASI
Servoy Expert
 
Posts: 5331
Joined: Thu Oct 02, 2003 9:49 am
Location: Netherlands/Belgium

Re: Unable to Launch Client

Postby tommygill » Tue Sep 28, 2010 7:53 pm

Hi Robert

Yes. the thought came to me the moment i hit the submit button on the original post. I down loaded a new jar for the plugin, put it in the folder, restarted the server and everything works now.

I am a very happy camper and so is the customer.

Thanks for very much.
Tom

Mac OS X 10.6.7
Servoy version 5.2.0 -build 997
Java Version 1.6.0_20
User avatar
tommygill
 
Posts: 110
Joined: Thu Jan 27, 2005 1:38 pm
Location: Columbus, Indiana, USA


Return to Servoy Client

Who is online

Users browsing this forum: No registered users and 1 guest