Another strange behaviour in OSX+Java

Questions, answers, tips and ideas on Servoy Client

Another strange behaviour in OSX+Java

Postby Adelo Herrero » Sat Feb 09, 2013 6:39 pm

Hi all:

When I think that my problem with OSX+Java are finishing, I find another one.

The java web start run ok, but after I accept the certificates, etc. the first form of application is opened and show an alert with the message (in spanish)
"The conexion to Servoy isn't valid".

The log file information is:

Code: Select all
ERROR [SocketAccepter1-thread-507] com.servoy.j2db.util.Debug - SocketAcceptor failure for socket: 7c8b0b9d[SSL_NULL_WITH_NULL_NULL: Socket[addr=/xxx.xxx.xxx.xxx,port=50774,localport=1099]] [ ]
javax.net.ssl.SSLException: Unrecognized SSL message, plaintext connection?


This error is new for my :-). Any idea?

Best regards.
Adelo Herrero
Adelo Herrero
 
Posts: 103
Joined: Sat Jul 25, 2009 9:24 pm
Location: Requena (Valencia) España

Re: Another strange behaviour in OSX+Java

Postby david.pearce » Thu Feb 14, 2013 1:25 pm

Try looking at the advanced settings in the java control panel and play with the security settings in there.

i think it may be related to those. I had some issues with plugins and this was the solution
david.pearce
 
Posts: 36
Joined: Thu Jan 31, 2013 11:21 am

Re: Another strange behaviour in OSX+Java (SOLVED)

Postby Adelo Herrero » Thu Feb 14, 2013 5:17 pm

Thanks for the reply:
I changed the direct conection property in the network section on Java control panel, and it work fine.

Best regards.
Adelo Herrero
Adelo Herrero
 
Posts: 103
Joined: Sat Jul 25, 2009 9:24 pm
Location: Requena (Valencia) España


Return to Servoy Client

Who is online

Users browsing this forum: No registered users and 2 guests

cron