Popup chromeless blocked in new Chrome 61 version

Using Servoy to administrate the content of your website? Discuss all webrelated Servoy topics on this forum!

Popup chromeless blocked in new Chrome 61 version

Postby giovanni.zola » Mon Oct 09, 2017 9:50 am

Goodmorning everyone.

In the our company we still have a Servoy 5.2.8 installation that hosts several web applications. For about 10 days, Chrome has released version 61 that implements new security policies that block chromeless popups from Servoy because they use <IFRAME>.

This problem also afflicts FILE plug-in windows which makes it impossible to use web apps properly. While we wait for the application to be upgraded to version 8 (we need the time we do not have now), does anyone know how to temporarily circumvent the problem?

This problem does not seems afflicted Firefox but, unfortunately, most users use Google Chrome.

Thank you all for your attention.

Giovanni Zola
Comune di Nuoro
giovanni.zola
 
Posts: 3
Joined: Thu Feb 07, 2013 6:53 pm

Return to Web Development

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron