Java update 1.6.0_33 problem with Servoy

Questions, answers, tips and ideas on Servoy Client

Java update 1.6.0_33 problem with Servoy

Postby tparry » Tue Jun 19, 2012 8:21 pm

I had a client report to me that updating to Java (32 bit) 1.6.0_33 from _31 will not allow Servoy smart client to run due to an error message indicating unsigned "j2db.jar".
We downgraded to 1.6.0.31 and all was ok. We then upgraded to 1.7.0_04 and all is ok again. We hope that going to Java 1.7.0 is ok. The server has been running 1.7.0 for some time but this is the first time the client machine is on 1.7.0
I assume that it is "ok" to use Java 1.7.0 - at least in my application it seems to function fine.
tparry
 
Posts: 19
Joined: Tue Jan 31, 2012 3:33 pm

Re: Java update 1.6.0_33 problem with Servoy

Postby boonstrj » Wed Jun 20, 2012 1:42 pm

We experienced the same problem. But deleting the client aplication from the Java run-time cache (including the resources) and start the application again (and thus freshly downloading the resources again) fixed the problem.
Jeroen Boonstra
2Serve-IT

Servoy version 5.2.13/6.1.x/7.1.0
boonstrj
 
Posts: 63
Joined: Mon Jan 07, 2008 11:49 am
Location: Netherlands


Return to Servoy Client

Who is online

Users browsing this forum: No registered users and 1 guest