Error installing SVN (Subclipse) into Developer

Questions and answers for all installation-related topics for Servoy products

Error installing SVN (Subclipse) into Developer

Postby ProRM » Mon Dec 13, 2021 8:36 pm

Hi,

It seems there is a problem with http://subclipse.tigris.org/update_1.6.x and it is not possible to install Subclipse in order to use SVN inside Servoy Developer.

Any ideas?

Regards
User avatar
ProRM
 
Posts: 107
Joined: Thu Sep 18, 2008 10:24 pm
Location: Uruguay

Re: Error installing SVN (Subclipse) into Developer

Postby ROCLASI » Mon Dec 13, 2021 8:51 pm

Subclipse moved to github. You can replace the update link with the following:

https://subclipse.github.io/updates/

Hope this helps.
Robert Ivens
SAN Developer / Servoy Valued Professional / Servoy Certified Developer

ROCLASI Software Solutions / JBS Group, Partner
Mastodon: @roclasi
--
ServoyForge - Building Open Source Software.
PostgreSQL - The world's most advanced open source database.
User avatar
ROCLASI
Servoy Expert
 
Posts: 5438
Joined: Thu Oct 02, 2003 9:49 am
Location: Netherlands/Belgium

Re: Error installing SVN (Subclipse) into Developer

Postby ProRM » Mon Dec 13, 2021 9:40 pm

Hi Robert,

Thank you!

Seems to work with that URL but while installing, returns a lot of errors

An error occurred while collecting items to be installed
session context was:(profile=DefaultProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,com.sun.xml.bind,2.2.0.v201505121915
No repository found containing: osgi.bundle,org.eclipse.mylyn.commons.core,3.25.1.v20200511-1958
No repository found containing: osgi.bundle,org.eclipse.mylyn.commons.identity.core,1.17.1.v20200511-1958
No repository found containing: osgi.bundle,org.eclipse.mylyn.commons.net,3.25.1.v20200511-1958
No repository found containing: osgi.bundle,org.eclipse.mylyn.commons.notifications.core,1.17.1.v20200511-1958
No repository found containing: and continues that way

Regards,
User avatar
ProRM
 
Posts: 107
Joined: Thu Sep 18, 2008 10:24 pm
Location: Uruguay

Re: Error installing SVN (Subclipse) into Developer

Postby ROCLASI » Mon Dec 13, 2021 10:08 pm

Hi Juan,

Did you hit the reload button after you entered the link under Available Software Sites?
Not sure if this will solve it, but it can't hurt to try that.
Robert Ivens
SAN Developer / Servoy Valued Professional / Servoy Certified Developer

ROCLASI Software Solutions / JBS Group, Partner
Mastodon: @roclasi
--
ServoyForge - Building Open Source Software.
PostgreSQL - The world's most advanced open source database.
User avatar
ROCLASI
Servoy Expert
 
Posts: 5438
Joined: Thu Oct 02, 2003 9:49 am
Location: Netherlands/Belgium

Re: Error installing SVN (Subclipse) into Developer

Postby ProRM » Tue Dec 14, 2021 1:58 am

Hi Robert,

This problem was reported by a customer that is reinstalling Servoy 6.
They receive a different error from Servoy 6 (it is attached to this message).
We first need to solve this for v6.

Regards,
Attachments
image(36).png
image(36).png (52.8 KiB) Viewed 4033 times
User avatar
ProRM
 
Posts: 107
Joined: Thu Sep 18, 2008 10:24 pm
Location: Uruguay


Return to Installation

Who is online

Users browsing this forum: No registered users and 0 guests

cron